gconf-editor (2.30.0-2) debian-dir only changes

Summary

 debian/changelog  |  462 ++++++++++++++++++++++++++++++++++++++++++++++++++++++
 debian/compat     |    1 
 debian/control    |   34 +++
 debian/control.in |   29 +++
 debian/copyright  |   34 +++
 debian/rules      |   16 +
 debian/watch      |    4 
 7 files changed, 580 insertions(+)

    
download this patch

Patch contents

--- gconf-editor-2.30.0.orig/debian/changelog
+++ gconf-editor-2.30.0/debian/changelog
@@ -0,0 +1,462 @@
+gconf-editor (2.30.0-2) unstable; urgency=low
+
+  * debian/control.in:
+    + Require libgtk2.0-dev (>= 2.20.0) for gtk_widget_get_realized().
+      Fixes FTBFS with older GTK+.
+
+ -- Sebastian Dröge <slomo@debian.org>  Thu, 08 Apr 2010 14:34:29 +0200
+
+gconf-editor (2.30.0-1) unstable; urgency=low
+
+  * New upstream stable release.
+  * debian/control.in:
+    - Update Standards-Version to 3.8.4.
+
+ -- Sebastian Dröge <slomo@debian.org>  Thu, 08 Apr 2010 12:43:27 +0200
+
+gconf-editor (2.28.0-1) unstable; urgency=low
+
+  [ Luca Bruno ]
+  * New upstream release.
+  * debian/control.in:
+    - Update Standards-Version to 3.8.3, no additional changes needed.
+    - Remove libpolkit-dbus-dev dependency.
+  * debian/copyright:
+    - Mention maintainers and add copyright notice.
+    - Update download url.
+
+  [ Josselin Mouette ]
+  * Require gconf-defaults-service 2.28 and policykit-1-gnome.
+
+ -- Josselin Mouette <joss@debian.org>  Fri, 09 Oct 2009 20:05:31 +0200
+
+gconf-editor (2.26.0-1) unstable; urgency=low
+
+  [ Luca Bruno ]
+  * New upstream release.
+  * debian/control.in:
+    - Update Standards-Version to 3.8.1, no additional changes needed.
+    - Build-Depends:
+      + Add libpolkit-dbus-dev and libdbus-glib-1-dev.
+      + Remove libgnome2-dev and libgnomeui-dev.
+  * debian/copyright:
+    - Specify GPL version 2.
+  * Remove debian/gconf-editor.1, not referenced in debian/ and present
+    upstream.
+
+  [ Josselin Mouette ]
+  * Depend on gconf-defaults-service for the defaults settings backend, 
+    version 2.26.2 for the correct path.
+  * Bump requirement on gtk+.
+
+ -- Josselin Mouette <joss@debian.org>  Sun, 31 May 2009 01:14:19 +0200
+
+gconf-editor (2.24.1-3) unstable; urgency=low
+
+  [ Loic Minier ]
+  * Drop libxml-parser-perl bdep.
+
+  [ Sebastian Dröge ]
+  * Upload to unstable.
+
+ -- Sebastian Dröge <slomo@debian.org>  Fri, 06 Mar 2009 19:30:36 +0100
+
+gconf-editor (2.24.1-2) experimental; urgency=low
+
+  [ Deng Xiyue ]
+  * Build-Depends on intltool >= 0.35.0.  (Closes: #505765)
+
+ -- Josselin Mouette <joss@debian.org>  Sat, 15 Nov 2008 06:30:43 +0100
+
+gconf-editor (2.24.1-1) experimental; urgency=low
+
+  * New upstream release.
+  * Standards version is 3.8.0.
+
+ -- Josselin Mouette <joss@debian.org>  Fri, 14 Nov 2008 14:47:33 +0100
+
+gconf-editor (2.22.0-1) unstable; urgency=low
+
+  * New upstream stable release.
+    - Drop patches 01_search-dialog-segfault and 02_fg-color, merged upstream.
+
+ -- Loic Minier <lool@dooz.org>  Tue, 11 Mar 2008 10:08:07 +0100
+
+gconf-editor (2.20.0-2) unstable; urgency=low
+
+  * debian/patches/01_search-dialog-segfault.patch:
+    + Fix crash when closing the search dialog (Closes: #445259).
+  * debian/patches/02_fg-color.patch:
+    + Set the text color to the 'fg' color so that it matches the other text
+      regardless of GTK+ theme. Patch from upstream SVN.
+  * debian/control.in:
+    + Update Standards-Version to 3.7.3, no additional changes needed.
+
+ -- Sebastian Dröge <slomo@debian.org>  Tue, 05 Feb 2008 17:45:52 +0100
+
+gconf-editor (2.20.0-1) unstable; urgency=low
+
+  * New upstream translation and bugfix release.
+
+ -- Josselin Mouette <joss@debian.org>  Sat, 22 Sep 2007 01:22:50 +0200
+
+gconf-editor (2.18.2-1) unstable; urgency=low
+
+  * New upstream stable release:
+    - Minor bug fixes
+
+ -- Alan Baghumian <alan@technotux.org>  Sat, 01 Sep 2007 08:23:22 +0330
+
+gconf-editor (2.18.0-2) unstable; urgency=low
+
+  * Upload to unstable; drop check-dist include.
+  * Wrap build-deps and deps.
+  * Fix URL in copyright.
+
+ -- Loic Minier <lool@dooz.org>  Tue, 17 Apr 2007 14:02:59 +0200
+
+gconf-editor (2.18.0-1) experimental; urgency=low
+
+  * Add a get-orig-source target to retrieve the upstream tarball.
+  * Include the new check-dist Makefile to prevent accidental uploads to
+    unstable; bump build-dep on gnome-pkg-tools to >= 0.10.
+  * Set LDFLAGS directly instead of via DEB_CONFIGURE_SCRIPT_ENV; build-dep on
+    cdbs >= 0.4.41.
+  * Don't overwrite DEB_CONFIGURE_EXTRA_FLAGS.
+  * New upstream major stable release.
+
+ -- Loic Minier <lool@dooz.org>  Sun, 25 Mar 2007 11:58:09 +0200
+
+gconf-editor (2.16.0-2) unstable; urgency=low
+
+  * Upload to unstable.
+
+ -- Loic Minier <lool@dooz.org>  Fri, 20 Oct 2006 10:12:32 +0200
+
+gconf-editor (2.16.0-1) experimental; urgency=low
+
+  * New upstream release.
+    - Build-depend on gnome-doc-utils and pkg-config.
+
+ -- Loic Minier <lool@dooz.org>  Mon, 25 Sep 2006 18:07:05 +0200
+
+gconf-editor (2.15.92-1) experimental; urgency=low
+
+  * New upstream development release.
+
+ -- Loic Minier <lool@dooz.org>  Tue, 15 Aug 2006 10:26:16 +0200
+
+gconf-editor (2.15.91-1) experimental; urgency=low
+
+  * New upstream development releases.
+    - Target at experimental.
+    - Bump up libgnome2-dev build-dep to >= 2.14.0.
+    - Drop 01_free_crasher_fix patch, merged upstream.
+
+ -- Loic Minier <lool@dooz.org>  Sun, 13 Aug 2006 20:37:30 +0200
+
+gconf-editor (2.14.0-3) unstable; urgency=low
+
+  * Update watch file to track stable releases and to use HTTP.
+  * Bump up Debhelper compatibility level to 5.
+  * Bump up Standards-Version to 3.7.2.
+  * Bump up libgnomeui-dev build-dep to >= 2.5.4.
+  * Bump up libgnome2-dev build-dep to >= 1.96.0.
+  * Add CDBS' utils.
+
+ -- Loic Minier <lool@dooz.org>  Sun, 13 Aug 2006 20:31:37 +0200
+
+gconf-editor (2.14.0-2) unstable; urgency=low
+
+  * 01_free_crasher_fix.patch: really include the patch (closes: #358902).
+
+ -- Josselin Mouette <joss@debian.org>  Sun,  2 Apr 2006 20:17:57 +0200
+
+gconf-editor (2.14.0-1) unstable; urgency=low
+
+  * New upstream release.
+  * [debian/control.in] New maintainer: Josselin Mouette.
+
+  Sebastien Bacher <seb128@canonical.com>:
+  * debian/patches/01_free_crasher_fix.patch:
+    - patch from the CVS to fix a crasher when editing a key (Ubuntu: #36085)
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Sat,  1 Apr 2006 17:19:10 +0200
+
+gconf-editor (2.12.1-2) unstable; urgency=low
+
+  * Upload to unstable.
+
+ -- Josselin Mouette <joss@debian.org>  Sun,  8 Jan 2006 14:49:36 +0100
+
+gconf-editor (2.12.1-1) experimental; urgency=low
+
+  * New upstream version:
+    - Fix a crash with the combobox selection 
+    - Fix a crasher when pressing F1 without yelp installed (Closes: #315129).
+  
+  [ Loic Minier ]
+  * Update watch file. [debian/watch]
+
+ -- Sebastien Bacher <seb128@debian.org>  Wed, 30 Nov 2005 13:58:40 +0100
+
+gconf-editor (2.12.0-1) experimental; urgency=low
+
+  * New upstream version
+
+ -- Gustavo Noronha Silva <kov@debian.org>  Fri, 14 Oct 2005 12:17:19 -0300
+
+gconf-editor (2.10.0-3) unstable; urgency=high
+
+  * Pass --as-needed to ld.
+  * Don't overwrite DEB_CONFIGURE_SCRIPT_ENV completely.
+  * Standards-version is 3.6.2.
+  * Add a dependency on ${misc:Depends} (high urgency fix).
+
+ -- Josselin Mouette <joss@debian.org>  Thu, 13 Oct 2005 21:25:27 +0200
+
+gconf-editor (2.10.0-2) unstable; urgency=low
+
+  * Upload to unstable.
+
+ -- Jordi Mallach <jordi@debian.org>  Thu,  9 Jun 2005 14:56:41 +0200
+
+gconf-editor (2.10.0-1) experimental; urgency=low
+
+  * New upstream version.
+  * debian/control.in:
+    - updated the Build-Depends.
+  * debian/rules:
+    - clean the scrollkeeper files.
+  * debian/watch:
+    - updated.
+  
+ -- Sebastien Bacher <seb128@debian.org>  Fri,  8 Apr 2005 22:05:31 +0200
+
+gconf-editor (2.8.2-2) unstable; urgency=low
+
+  * Upload to unstable.
+
+ -- Sebastien Bacher <seb128@debian.org>  Thu, 18 Nov 2004 15:58:55 +0100
+
+gconf-editor (2.8.2-1) experimental; urgency=low
+
+  * New upstream release.
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Wed, 13 Oct 2004 19:04:47 +0200
+
+gconf-editor (2.8.1-1) experimental; urgency=low
+
+  * New upstream release.
+  * [debian/control.in] The libgconf build dependency was already for a
+    version that was only in experimental; tightened it to the current
+    version.
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Fri,  1 Oct 2004 18:12:48 +0200
+
+gconf-editor (2.8.0-1) experimental; urgency=low
+
+  * New upstream release.
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Mon, 13 Sep 2004 19:07:36 +0200
+
+gconf-editor (2.7.92-1) experimental; urgency=low
+
+  * New upstream development release.
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Wed,  8 Sep 2004 20:50:03 +0200
+
+gconf-editor (2.7.91-1) experimental; urgency=low
+
+  * New upstream development release.
+  * [debian/control.in] Tightened libgconf build dependency, just in case.
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Sun, 22 Aug 2004 13:40:50 +0200
+
+gconf-editor (2.7.90-1) experimental; urgency=low
+
+  * New upstream development release.
+  * [debian/rules] Ensure at build time that the library dependency
+    information is complete.
+  * [debian/control.in] Tightened libgconf build dependency, just in case.
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Sun, 15 Aug 2004 16:15:30 +0200
+
+gconf-editor (2.7.1-2) experimental; urgency=low
+
+  * GNOME Team Upload.
+  * Switched to CDBS.
+  * debian/control.in:
+    - Build-Depends on cdbs, libgnome2-dev, libgnomeui-dev and scrollkeeper.
+  * debian/rules:
+    - switched to CDBS.
+  
+ -- Sebastien Bacher <seb128@debian.org>  Thu,  1 Jul 2004 17:16:15 +0200
+
+gconf-editor (2.7.1-1) experimental; urgency=low
+
+  * GNOME Team Upload.
+  * New (development) release.
+  * debian/rules:
+    + added a dh_gconf call since gconf-editor has a schema now.
+    + used DESTDIR instead of prefix for the make install.
+  * debian/watch:
+    + updated for the 2.7 branch.
+
+ -- Sebastien Bacher <seb128@debian.org>  Tue, 22 Jun 2004 19:31:37 +0200
+
+gconf-editor (2.6.2-1) unstable; urgency=low
+
+  * New upstream release.
+
+ -- Sebastien Bacher <seb128@debian.org>  Thu, 17 Jun 2004 18:26:07 +0200
+
+gconf-editor (2.6.1-2) unstable; urgency=low
+
+  * Upload to unstable.
+  * [debian/control.in] Tightened build dependencies to ensure build against
+    unstable's GNOME 2.6 packages.
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Wed, 26 May 2004 15:36:57 +0200
+
+gconf-editor (2.6.1-1) experimental; urgency=low
+
+  * New upstream release
+    + Don't escape keys, that fixes bug with "@" in keys' names.
+
+ -- Sebastien Bacher <seb128@debian.org>  Fri, 16 Apr 2004 21:08:55 +0200
+
+gconf-editor (2.6.0-3) experimental; urgency=low
+
+  * [debian/control.in]
+    * Added libxml-parser-perl build dependency. (Closes: #240631)
+    * Removed full stop from description.
+  * [debian/watch] Watch 2.6.
+
+ -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Sun, 28 Mar 2004 18:43:13 +0200
+
+gconf-editor (2.6.0-2) experimental; urgency=low
+
+  * Upload of 2.6.0 in experimental this time.
+
+ -- Sebastien Bacher <seb128@debian.org>  Sat, 27 Mar 2004 22:11:44 +0100
+
+gconf-editor (2.6.0-1.is.2.4.0) unstable; urgency=low
+
+  * Hack to revert back to 2.4.0, 2.6 was uploaded in unstable instead of 
+    experimental.
+
+ -- Sebastien Bacher <seb128@debian.org>  Sat, 27 Mar 2004 21:11:35 +0100
+
+gconf-editor (2.6.0-1) unstable; urgency=low
+
+  * Gnome Team Upload.
+  * New upstream release:
+    + fix copy/paste into X apps (Closes: #191668).
+  * debian/control.in:
+    + updated Build-Depends.
+  * debian/patches/01_double_click.dpatch:
+    + removed since included in the new version.
+  * debian/patches/02_unset_value.dpatch:
+    + removed since included in the new version.
+
+ -- Sebastien Bacher <seb128@debian.org>  Sat, 27 Mar 2004 18:10:25 +0100
+
+gconf-editor (2.4.0-3) unstable; urgency=low
+
+  * Added bugzilla patch to fix bug with unset values 
+    (Closes:  #166807, #205500).
+
+ -- Sebastien Bacher <seb128@debian.org>  Fri, 31 Oct 2003 15:44:10 +0100
+
+gconf-editor (2.4.0-2) unstable; urgency=low
+
+  * Added patch from bugzilla to implement double-click to open a folder
+    (Closes: #179299).
+  * Included manpage provided by Goran Weinholt <weinholt@dtek.chalmers.se>
+    (Closes: #179935).
+  * Updated package description (adapted from the manpage) (Closes: #209609).
+
+ -- Sebastien Bacher <seb128@debian.org>  Wed, 22 Oct 2003 15:04:13 +0200
+
+gconf-editor (2.4.0-1) unstable; urgency=low
+
+  * New upstream release
+  * Update Build-Depends
+  * Gnome Team Upload  
+
+ -- Sebastien Bacher <seb128@debian.org>  Sun, 19 Oct 2003 21:30:46 +0200
+
+gconf-editor (0.4.1-1) unstable; urgency=low
+
+  * New upstream release
+
+ -- Takuo KITAME <kitame@debian.org>  Wed,  3 Sep 2003 14:01:05 +0900
+
+gconf-editor (0.4.0-1) unstable; urgency=low
+
+  * New upstream release
+
+ -- Takuo KITAME <kitame@debian.org>  Thu, 23 Jan 2003 19:59:36 +0900
+
+gconf-editor (0.3.1-2) unstable; urgency=low
+
+  * update config.{guess,sub}
+  * change Maintainer address to @debian.org
+
+ -- Takuo KITAME <kitame@debian.org>  Wed, 13 Nov 2002 14:50:27 +0900
+
+gconf-editor (0.3.1-1) unstable; urgency=low
+
+  * New upstream release
+
+ -- Takuo KITAME <kitame@northeye.org>  Thu,  5 Sep 2002 14:05:18 +0900
+
+gconf-editor (0.3-1) unstable; urgency=low
+
+  * New upstream release (closes: #157768)
+
+ -- Takuo KITAME <kitame@northeye.org>  Mon, 26 Aug 2002 15:56:14 +0900
+
+gconf-editor (0.2-2) unstable; urgency=low
+
+  * Build against libgtk2.0-0png3
+
+ -- Takuo KITAME <kitame@northeye.org>  Wed, 14 Aug 2002 23:43:16 +0900
+
+gconf-editor (0.2-1) unstable; urgency=low
+
+  * New upstream release
+
+ -- Takuo KITAME <kitame@northeye.org>  Tue, 21 May 2002 13:36:11 +0900
+
+gconf-editor (0.1-5) unstable; urgency=low
+
+  * build against libgtk2.0
+
+ -- Takuo KITAME <kitame@northeye.org>  Sat, 30 Mar 2002 05:13:40 +0900
+
+gconf-editor (0.1-4) unstable; urgency=low
+
+  * build against libgtk1.3-15
+
+ -- Takuo KITAME <kitame@northeye.org>  Tue, 26 Feb 2002 13:51:04 +0900
+
+gconf-editor (0.1-3) unstable; urgency=low
+
+  * build against libgtk1.3-14
+
+ -- Takuo KITAME <kitame@northeye.org>  Sat, 23 Feb 2002 03:08:43 +0900
+
+gconf-editor (0.1-2) unstable; urgency=low
+
+  * build against libatk12
+
+ -- Takuo KITAME <kitame@northeye.org>  Sun, 17 Feb 2002 02:04:43 +0900
+
+gconf-editor (0.1-1) unstable; urgency=low
+
+  * Initial Release. (closes: #133377)
+
+ -- Takuo KITAME <kitame@northeye.org>  Mon, 11 Feb 2002 23:02:14 +0900
+
--- gconf-editor-2.30.0.orig/debian/watch
+++ gconf-editor-2.30.0/debian/watch
@@ -0,0 +1,4 @@
+version=2
+http://ftp.gnome.org/pub/GNOME/sources/gconf-editor/([\d\.]+)[02468]/ \
+	gconf-editor-(.*)\.tar\.gz \
+	debian uupdate
--- gconf-editor-2.30.0.orig/debian/control.in
+++ gconf-editor-2.30.0/debian/control.in
@@ -0,0 +1,29 @@
+Source: gconf-editor
+Section: utils
+Priority: optional
+Maintainer: Josselin Mouette <joss@debian.org>
+Uploaders: @GNOME_TEAM@
+Build-Depends: debhelper (>= 5),
+               cdbs (>= 0.4.41),
+               libgconf2-dev (>= 2.9.2),
+               libgtk2.0-dev (>= 2.20.0),
+               gettext,
+               gnome-pkg-tools (>= 0.10),
+               libdbus-glib-1-dev,
+               scrollkeeper,
+               gnome-doc-utils,
+               pkg-config,
+               intltool (>= 0.35.0)
+Standards-Version: 3.8.4
+
+Package: gconf-editor
+Architecture: any
+Depends: ${shlibs:Depends},
+         ${misc:Depends},
+         gconf-defaults-service (>= 2.28),
+         policykit-1-gnome
+Description: An editor for the GConf configuration system
+ GConf-Editor is a tool used for editing the GConf configuration database.  
+ This is not the recommended way of setting desktop preferences, but it might 
+ be useful when the proper configuration utility for some software provides no 
+ way of changing some option.
--- gconf-editor-2.30.0.orig/debian/copyright
+++ gconf-editor-2.30.0/debian/copyright
@@ -0,0 +1,34 @@
+This package was debianized by Takuo KITAME <kitame@northeye.org> on
+Mon, 11 Feb 2002 23:00:24 +0900.
+
+It was downloaded from http://ftp.gnome.org/pub/gnome/sources/gconf-editor/
+
+Upstream Authors:
+
+   Anders Carlsson <andersca@gnu.org>
+   Fernando Herrera <fherrera@onirica.com>
+   Cosimo Cecchi <cosimoc@gnome.org>
+
+Copyright:
+
+   Copyright (C) 2001, 2002 Anders Carlsson
+
+License:
+
+   This package is free software; you can redistribute it and/or modify
+   it under the terms of the GNU General Public License as published by
+   the Free Software Foundation; version 2 dated June, 1991.
+
+   This package is distributed in the hope that it will be useful,
+   but WITHOUT ANY WARRANTY; without even the implied warranty of
+   MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+   GNU General Public License for more details.
+
+   You should have received a copy of the GNU General Public License
+   along with this package; if not, write to the Free Software
+   Foundation, Inc., 51 Franklin St, Fifth Floor, Boston,
+   MA 02110-1301, USA.
+
+On Debian GNU/Linux systems, the complete text of the GNU General
+Public License Version 2 can be found in `/usr/share/common-licenses/GPL-2'.
+
--- gconf-editor-2.30.0.orig/debian/control
+++ gconf-editor-2.30.0/debian/control
@@ -0,0 +1,34 @@
+# This file is autogenerated. DO NOT EDIT!
+# 
+# Modifications should be made to debian/control.in instead.
+# This file is regenerated automatically in the clean target.
+
+Source: gconf-editor
+Section: utils
+Priority: optional
+Maintainer: Josselin Mouette <joss@debian.org>
+Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Loic Minier <lool@dooz.org>, Sebastian Dröge <slomo@debian.org>
+Build-Depends: debhelper (>= 5),
+               cdbs (>= 0.4.41),
+               libgconf2-dev (>= 2.9.2),
+               libgtk2.0-dev (>= 2.20.0),
+               gettext,
+               gnome-pkg-tools (>= 0.10),
+               libdbus-glib-1-dev,
+               scrollkeeper,
+               gnome-doc-utils,
+               pkg-config,
+               intltool (>= 0.35.0)
+Standards-Version: 3.8.4
+
+Package: gconf-editor
+Architecture: any
+Depends: ${shlibs:Depends},
+         ${misc:Depends},
+         gconf-defaults-service (>= 2.28),
+         policykit-1-gnome
+Description: An editor for the GConf configuration system
+ GConf-Editor is a tool used for editing the GConf configuration database.  
+ This is not the recommended way of setting desktop preferences, but it might 
+ be useful when the proper configuration utility for some software provides no 
+ way of changing some option.
--- gconf-editor-2.30.0.orig/debian/rules
+++ gconf-editor-2.30.0/debian/rules
@@ -0,0 +1,16 @@
+#!/usr/bin/make -f
+# -*- mode: makefile; coding: utf-8 -*-
+
+include /usr/share/cdbs/1/rules/debhelper.mk
+include /usr/share/cdbs/1/rules/simple-patchsys.mk
+include /usr/share/cdbs/1/class/gnome.mk
+include /usr/share/cdbs/1/rules/utils.mk
+include /usr/share/gnome-pkg-tools/1/rules/uploaders.mk
+-include /usr/share/gnome-pkg-tools/1/rules/gnome-get-source.mk
+
+LDFLAGS += -Wl,-z,defs -Wl,-O1 -Wl,--as-needed
+
+DEB_CONFIGURE_EXTRA_FLAGS += --with-gconf-schema-file-dir=/usr/share/gconf/schemas
+
+binary-post-install/gconf-editor::
+	rm -rf debian/gconf-editor/var
--- gconf-editor-2.30.0.orig/debian/compat
+++ gconf-editor-2.30.0/debian/compat
@@ -0,0 +1 @@
+5