pybridge (0.3.0-7.1) bin/pybridge

Summary

 bin/pybridge |    6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

    
download this patch

Patch contents

--- pybridge-0.3.0.orig/bin/pybridge
+++ pybridge-0.3.0/bin/pybridge
@@ -45,9 +45,9 @@
         except AssertionError:
             raise SystemExit, "Error: PyGTK %s+ required" % PYGTK_REQUIRED
 
-    import twisted.copyright
-    if twisted.copyright.version < TWISTED_REQUIRED:
-        raise SystemExit, "Error: Twisted Core %s+ required" % TWISTED_REQUIRED
+#    import twisted.copyright
+#    if twisted.copyright.version < TWISTED_REQUIRED:
+#        raise SystemExit, "Error: Twisted Core %s+ required" % TWISTED_REQUIRED
 
     try:  # If PyBridge is installed system-wide, this finds it automatically.
         import pybridge