eclipse-mylyn (3.6.5+dfsg1-1) correct-wikitext-core-version.patch

Summary

 org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.core/META-INF/MANIFEST.MF           |    2 +-
 org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.mediawiki.core/META-INF/MANIFEST.MF |    2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

    
download this patch

Patch contents

From: Jakub Adam <jakub.adam@ktknet.cz>
Date: Mon, 21 Nov 2011 22:15:41 +0100
Subject: correct-wikitext-core-version

---
 .../META-INF/MANIFEST.MF                           |    2 +-
 .../META-INF/MANIFEST.MF                           |    2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.core/META-INF/MANIFEST.MF
index 231a8ec..2ad318f 100644
--- a/org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: %Bundle-Name.0
 Bundle-SymbolicName: org.eclipse.mylyn.wikitext.core;singleton:=true
-Bundle-Version: 1.5.1.v20110720-0100
+Bundle-Version: 1.5.0
 Bundle-Vendor: %Bundle-Vendor.0
 Export-Package: org.eclipse.mylyn.internal.wikitext.core;x-internal:=true,
  org.eclipse.mylyn.internal.wikitext.core.parser.builder;x-internal:=true,
diff --git a/org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.mediawiki.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.mediawiki.core/META-INF/MANIFEST.MF
index 475d6e4..844965f 100644
--- a/org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.mediawiki.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.docs/org.eclipse.mylyn.wikitext.mediawiki.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: %Bundle-Name.0
 Bundle-SymbolicName: org.eclipse.mylyn.wikitext.mediawiki.core;singleton:=true
-Bundle-Version: 1.5.2.v20110830-0100
+Bundle-Version: 1.5.0
 Bundle-Vendor: %Bundle-Vendor.0
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="1.5.0",
--