pdf-presenter-console (1.1.1+git.02dfcf-1) debian-changes-1.1.1+git.02dfcf-1

Summary

 README.rst |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

    
download this patch

Patch contents

Description: Upstream changes introduced in version 1.1.1+git.02dfcf-1
 This patch has been created by dpkg-source during the package build.
 Here's the last changelog entry, hopefully it gives details on why
 those changes were made:
 .
 pdf-presenter-console (1.1.1+git.02dfcf-1) unstable; urgency=low
 .
   * Merge upstream snaphot (closes: #589734)
   * Bump standards version
 .
 The person named in the Author field signed this changelog entry.
Author: Barak A. Pearlmutter <bap@debian.org>
Bug-Debian: http://bugs.debian.org/589734

---
The information above should follow the Patch Tagging Guidelines, please
checkout http://dep.debian.net/deps/dep3/ to learn about the format. Here
are templates for supplementary fields that you might want to add:

Origin: <vendor|upstream|other>, <url of original patch>
Bug: <url in upstream bugtracker>
Bug-Debian: http://bugs.debian.org/<bugnumber>
Bug-Ubuntu: https://launchpad.net/bugs/<bugnumber>
Forwarded: <no|not-needed|url proving that it has been forwarded>
Reviewed-By: <name and email of someone who approved the patch>
Last-Update: <YYYY-MM-DD>

--- pdf-presenter-console-1.1.1+git.02dfcf.orig/README.rst
+++ pdf-presenter-console-1.1.1+git.02dfcf/README.rst
@@ -40,8 +40,8 @@ In order to compile and run the Pdf Pres
 requirements need to be met:
 
 - Vala Compiler Version >=0.7.8
-- CMake Version >=2.6
-- Gtk+ 2.x
+- CMake Version >=2.6 (actually 2.6.3, for the unset command)
+- Gtk+ 2.x (actually 2.somethinghigher, for GDK_BLANK_CURSOR)
 - libPoppler with glib bindings
 
 Compile and install