pgfouine (1.2-3) 30-use-php-gesi

Summary

 include/reporting/reports.lib.php |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

    
download this patch

Patch contents

Description: Patch to use debian php-geshi instead the one packaged
Origin: Marcos Marado <marcos.marado@sonae.com>
Last-Update: 2008-11-06
Index: pgfouine/include/reporting/reports.lib.php
===================================================================
--- pgfouine.orig/include/reporting/reports.lib.php	2010-05-20 00:51:16.000000000 -0500
+++ pgfouine/include/reporting/reports.lib.php	2010-05-24 22:56:07.000000000 -0500
@@ -24,7 +24,7 @@
 require_once('ReportAggregator.class.php');
 require_once('TextReportAggregator.class.php');

-include_once('geshi/geshi.php');
+include_once('/usr/share/php-geshi/geshi.php');
 require_once('HtmlReportAggregator.class.php');

 require_once('HtmlWithGraphsReportAggregator.class.php');
@@ -46,4 +46,4 @@
 require_once('reports/NormalizedErrorsReport.class.php');
 require_once('reports/NormalizedErrorsMostFrequentReport.class.php');

-?>
\ No newline at end of file
+?>